Si tienes una cuenta de desarrollador, y estas pensando en instalar la nueva versión de iOS 5 beta 2 en tu dispositivo, aquí tienes la nueva versión de sn0wbreeze 2.8b3 la cual te permite realizar un custom firmware al iOS 5 beta 2, eso si, el Jailbreak es tethered a excepción del iPhone 3GS con bootrom viejo que es untethered.

Atención:

Esta versión no hacktiva. Ultrasn0w no es compatible con iOS 5.

Compatible con:

  • iPhone 3GS (bootrom viejo) (Jailbreak untethered)
  • iPhone 3GS (bootrom nuevo) (Jailbreak tethered)
  • iPhone 4 GSM (Jailbreak tethered)
  • iPhone 4 CDMA (Jailbreak tethered)
  • iPod Touch 3G (Jailbreak tethered)
  • iPod Touch 4 (Jailbreak tethered)
  • iPad 1G (Jailbreak tethered)

Decarga:

sn0wbreeze 2.8b3 – Descargar

Aquí tienes una guía para realizar el Jailbreak con sn0wbreeze, aunque la guía es de una versión anterior, sirve igualmente.

Si deseas actualizar y usar esta herramienta, hazlo bajo tu responsabilidad.