Como dijimos ayer, Musclenerd habia anunciado el lanzamiento de la actualización de Ultrasn0w que lo hacia compatible con el Custom firmware 4.3.1. Y como bien ha aclarado, esta actualizacion simplemente hara compatible Ultras0w para liberar Basebands inferiores a la del iOS 4.3.1. No libera el Baseband del iOS 4.3.1 Pero al parecer los problemas pueden retrasar sus lanzamiento.

La cuestion que todo el mundo se pregunta es ¿Puedo actualizar a 4.3.1?. Y la respuesta que os damos tiene dos partes:

  1. Si tienes un iPhone LEGAL, esto es, que no requiera de Ultrasn0w para poder utilizarlo con tu compañia, puedes actualizar con Sn0wbreeze o cualquier otra herramienta para crear el Custom Firmware sin problemas.
  2. Si tienes un iPhone ILEGAL, esto es, necesitas tener Ultrasn0w instalado para poder utilizarlo con tu compañia telefonica, NO ACTUALICES aún porque la versión que tenemos en Cydia de Ultrasn0w no es aun compatible con el iOS 4.3.1 custom por lo que aunque instales el Custom Firmware no podras liberarlo.

La actualización esta al caer, simplemente tenemos que esperar unas horas o pocos días porque al parecer el problema es que Ultrasn0w 1.3 no es compatible aun con iOS anteriores a 4.3.1 y estan tratando de solucionarlo.

Os mantendremos informados.